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When you join a photographic club or society there appears to be a 
puzzling range of skills you need to learn and one of those is how to 
prepare your photographs so you can enter them into a range of 
photographic PDI competitions.

As with many situations in life, a new skill or technique seems hard to 
understand until you receive a little help and guidance and only then 
discover it isn’t so difficult after all. This is definitely the case when 
preparing your photographs for projection in local, national or international 
competitions because it isn’t possible to simply capture an image, edit it to 
create your ‘winning’ photograph then save and submit it in the hope you 
do well.

Before you enter, there are four basic rules you must follow and this means 
your digital photograph must:

	 1.	 Be saved as a JPEG (.jpg) file with the quality set to the highest 	
		  setting.
	 2.	 Have recommend pixel dimensions -
		  a maximum of 1600 pixels wide or 1200 pixels in height.
	 3.	 Use the sRGB colour space in common with most digital
		  cameras, projectors and the Internet.
	

	 4.	 Contain at least the title and your name in the hidden data
		  embedded within the image.

PREPARING
PHOTOGRAPHS
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If photographs you submit to competitions, including those at your club, do 
not follow these rules your entries will not be eligible and may be
disqualified. At first this seems somewhat harsh but the rules exist to 
ensure entries are in a standard format to allow the judges to compare 
entries to a common standard. Specifying the specific pixel dimensions 
and the sRGB colour space, for example, means your image will match the 
display capabilities of the projector, be viewed at its clearest and sharpest 
and with colours as close as possible to those you intended. Insisting the 
title and your name is included in the hidden EXIF/IPTC data means display 
software during judging can read your title and name and a photograph is 
then always marked as being yours.

What is in this guide

The information here covers what you need to know to prepare your 
photographs for PDI competitions using a range of software titles including 
Photoshop, Lightroom, Photoshop Elements and Affinity Photo. As you’ll 
see, the process is relatively similar for all the titles included so if the 
software you own isn’t covered you should still be able to see what’s 
needed from the instructions given here. There is even a section included 
on how to insert your photo title and name into the IPTC data using the 
facilities provided by Windows on a PC.

Each section can be printed independently if needed so you’ll find figure 
numbers repeated in each section to allow for this.
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HELPFUL BACKGROUND INFORMATION

A Few Relevant Terms

Pixel: The smallest unit of a digital image that can be displayed and 
represented on a digital display device.

JPEG file: Pronounced jay-peg, this is a popular image file format 
commonly used to store photos since it supports 16 million colours and 
can have varying levels of compression. This makes it ideal where storage 
space is limited or for faster-viewing of web sites which include a high 
number of digital images.

EXIF/IPTC data: A standard way of tagging image files with additional 
information and is most commonly seen in JPEG images captured with 
digital cameras. EXIF data, such as exposure settings, date/time or GPS 
location, is written to the file by the camera whereas IPTC data, such as 
a title, copyright information or search key-words, are added using image 
cataloguing or editing software. EXIF/IPTC data is also referred to as 
metadata.

Colour Space: A system for describing colour numerically. The most widely 
used colour spaces are sRGB for scanners, cameras and displays, CMYK 
for colour printing and YUV for TV and video. Devices using the same 
colour space should display specific colours similarly and with the same 
tonal range.

More About Colour Space

When an image is captured by a digital camera, colours are converted to 
dots (pixels) and each of these is stored as a number which specifies its 
colour. In order to ensure a digital image will look the same on different
display devices an agreed standard was created which specifies that a 
particular shade of green or yellow, for example, will display the same 
whatever is used to show the image. This first agreed standard was known 
as ‘Standard Red Green and Blue’ or sRGB and even today this is still the 
standard used by a wide range of devices including the Internet, digital
projectors and, therefore, PDI competitions. Printed photographs use a
different colour space.
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Other display colour spaces have since been defined which have a wider
colour range (gamut) than sRGB. These diagrams use triangles to indicate 
the range of colours each can represent.

Many digital cameras give a choice between using sRGB and Adobe RGB 
to capture an image so if Adobe RGB allows the camera to record a greater 
range of colours, is this the best camera setting to use? If you are
displaying your photos on a phone, on a screen or projector or uploading 
them to a web site or social media platform it would be best to stick with 
sRGB because that is the colour space they use. If your camera is set to 
capture raw images the colour space it uses isn’t relevant.

Understanding and managing different colour spaces can be tricky,
especially when dealing with what happens when one colour space is
converted to another. Colours will look wrong if you incorrectly mix and 
match colour spaces so that, for example, colour will look dull and flat if you 
display an image which uses Adobe RGB on a device which uses sRGB. 
The upshot of this is it’s probably wise to ensure your camera and editing 
software use sRGB.

It really is important you save your PDI using the sRGB colour space
otherwise the colours may look dull and flat when projected. If you want to 
know more about colour spaces a quick Google search will provide all you 
need!
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PREPARING PDI PHOTOGRAPHS USING
ADOBE LIGHTROOM

The information provided here is 
based on Lightroom CC for
Windows but the way in which you 
prepare your photographs hasn’t
really changed so these instructions 
will also work for earlier versions of 
the software.

Adding a Title and Your Name to 
the Photograph

This is done in the Library module 
and is a good thing to do even if you 
don’t intend to submit an image to a 
PDI competition. Look in the right-
hand panel and expand the section 
entitled Metadata, which is an
alternative way of referring to the
hidden data within an image file.
Figure 1 shows the places where you 
enter the title of the photograph and 
your name. You may also like to set 
whether of not the image is copyright 
and enter the name of the copyright 
holder … which of course will be you. 
Setting the copyright information is 
recommended.

Setting the Correct Image Size and 
Colour Space

Unlike most other image editors,
everything else you need to set is 
done when you export (save) your 
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photograph. Select 
the image you want 
to export and from the 
File menu at the very 
top of the
Lightroom window, 
choose Export… or 
press Ctrl-Shift-E. 
Next, and using figure 
2 as a guide, make 
sure you set the File 
Settings as shown to 
ensure the best image 
quality and correct 
sRGB colour space.

In the Image Sizing 
section tick the
Resize to Fit box and 
for the ‘Long Edge’ 
enter either 1200 for 
portrait format images 
or 1600 for landscape 
format. Always check 
the tick box is set cor-
rectly when
wwexporting images 
because Lightroom 
will not alter the state 
of the box until you 
change it.
Finally, click the Export button to create your PDI image as set within the 
Export Location section.
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PREPARING PDI PHOTOGRAPHS
USING ADOBE PHOTOSHOP

The information provided here is based on Photoshop CC for Windows but 
these instructions are still a useful guide for other versions of the software.

Adding a Title and Your Name to the Photograph

Click the File menu 
at the top left of the 
Photoshop window 
and choose File Info 
to open a new window 
(figure 1) where you 
type the title and your 
name, as well as your 
copyright information. 
Entering these details 
is is a good thing to do 
even if you don’t intend 
to submit the image 
to a PDI competition 
and you can add other 
information of course, 
but it isn’t required for
competition entries.

When you have finished click the OK button.

Resizing Your Image

WARNING: Resizing your photo will permanently alter your image so be 
careful not to save it such that it overwrites your original copy. If your
original file is in JPEG format always use the Save As option when saving 
the file after resizing.
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Having got the
warning out of the 
way, then to resize 
your image, open the 
Image menu at the 
top of the Elements 
window then follow 
the Resize entry and 
choose Image Size… 
or press Alt-Ctrl-I. 
Either way, the Image 
Size dialogue window 
will open, as shown in

                                                                                    figure 2.

Make sure the tick box is set as shown and the resampling type is also set 
as shown so Photoshop will optimise your image as its size is reduced. In 
other words, Bicubic Sharper (reduction).

Before you set the pixel dimension make sure the little chain-link icon is set 
as shown in figure 2 and if not, click it to make sure the proportions of your 
image are preserved. Next, if your photo orientation is landscape set the 
Width to 1600 or for portrait set the Height to 1200. Enter only one
dimension because the other is calculated automatically. When you have 
finished click the OK button.

Setting the Colour Space and Saving Your PDI

WARNING: If your original image is in JPEG format and you have resized it 
you must follow these instructions to avoid overwriting and destroying your 
original file.

To create your finished PDI JPEG image use the File menu at the top-left of 
the Photoshop window and choose Save As… or type Shift-Ctrl-S. This will 
open the Save As dialogue window as shown in figure 3.
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•	 Choose the location 		
	 where the file is to be 	
	 saved.

•	 Enter the file name of 	
	 your image.

•	 Make sure Save as 		
	 Type is set to JPEG as 	
	 shown.

•	 Make sure the ICC
	 profile is set to sRGB 	
	 and is ticked. If the 		
	 ICC profile does not
	 indicate sRGB, as in 	
	 figure 3, please see 		
	 below.

When you have done this 
and you are sure you are 
not going to overwrite 
your original image, click 
the Save button.

Setting the
JPEG Quality

A new window will open 
which allows you to 
choose the quality used 
when the JPEG file is
created. Use the
settings shown in figure 
4 to ensure your PDI 
is saved at the highest 
quality.

When you have finished 
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click the OK button and your PDI will be created.

What if the ICC profile is not set to sRGB?

You will need to change this before you save your image because PDI
entries must use the sRGB colour space.

To fix this, click the Cancel button then open the Edit menu at the the 
very top of the Photoshop window and choose Assign Profile… A small 
window will then open and using the drop-down menu, choose the sRGB 
IEC61966-2.1 profile then click OK.

You may now follow the instructions on the previous page to save your PDI.
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PREPARING PDI PHOTOGRAPHS USING
PHOTOSHOP ELEMENTS

The information provided here is based on Photoshop Elements 10 for 
Windows but these instructions are still a useful guide for other versions of 
the software.

Adding a Title
and Your Name
to the Photograph

Click the File menu 
at the top left of the 
Elements window and 
choose File Info to 
open a new window 
(figure 1) where you 
type the title and your 
name, as well as your 
copyright information. 
Entering these details 
is is a good thing to do 
even if you don’t intend 
to submit the image 
to a PDI competition 
and you can add other 
information of course, 
but it isn’t required for 
competition entries.

When you have finished click the OK button.

Resizing Your Image

WARNING: Resizing your photo will permanently alter your image so be 
careful not to save it such that it overwrites your original copy. If your
original file is in JPEG format always use the Save As option when saving
the file after resizing.

PREPARING PHOTOGRAPHS FOR PDI COMPETITION
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PREPARING PHOTOGRAPHS FOR PDI COMPETITION

Having got the warning 
out of the way, to
resize your image 
open the Image menu 
at the top of the
Elements window then 
follow the Resize entry 
and choose Image 
Size… or press
Alt-Ctrl-I. Either 
way, the Image Size 
dialogue window will 
open, as shown in 
figure 2.

Make sure the tick
boxes are set as 
shown and the
resampling type is 
also set as shown so 
Elements will optimise 

your image as its size is reduced. In other words, Bicubic Sharper (best for 
reduction).

Having ticked the boxes now set the pixel dimension, so if your photo
orientation is landscape set the Width to 1600 or for portrait set the Height 
to 1200. Enter only one dimension because the other is set automatically.

When you have finished click the OK button.

Setting the Colour Space and Saving Your PDI

WARNING: If your original image is in JPEG format and you have resized it 
you must follow these instructions to avoid overwriting and destroying your 
original file.

To create your finished PDI JPEG image use the File menu at the top-left of 
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PREPARING PHOTOGRAPHS FOR PDI COMPETITION

the Elements window 
and choose Save 
As… or type Shift-
Ctrl-S.This will open 
the Save As dialogue 
window as shown in 
figure 3.

	 •	 Choose the location 	
	 	 where the file is to 	
	 	 be saved.

	 •	 Enter the file name 	
	 	 of your image.

	 •	 Make sure Format 	
	 	 is set to JPEG as 	
	 	 shown.

	 •	 Make sure the ICC 	
	 	 profile is set to 		

	 sRGB and is		
	 ticked. If the ICC 		
	 profile does not 		
	 indicate sRGB, 		
	 as in figure 3, 		
	 please see below.

When you have done 
this and you are sure 
you are not going to 
overwrite your original 
image, click the Save 
button.

C
op

yr
ig

ht
 ©

 R
ob

 C
ow

el
l/W

ol
ve

rh
am

pt
on

 P
ho

to
gr

ap
hi

c 
S

oc
ie

ty
 2

01
9

Fig.3 - the Save As Dialogue window

Fig.4 - the JPEG Options window
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PREPARING PHOTOGRAPHS FOR PDI COMPETITION

Setting the JPEG Quality

A new window will open which allows you to choose the quality used when 
the JPEG file is created. Use the settings shown in figure 4 (previous page)
to ensure your PDI is saved at the highest quality.

When you have finished click the OK button and your PDI will be created.

What if the ICC profile is not set to sRGB?

You will need to change this before you save your image because PDI
entries must use the sRGB colour space.

To fix this, click the Cancel button then open the Image menu at the the 
very top of the Elements window. Follow the Convert Color Profile and 
choose the option Convert to sRGB Profile.

You may now follow the instructions on the previous page to save your PDI.
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PREPARING PHOTOGRAPHS FOR PDI COMPETITION

PREPARING PDI PHOTOGRAPHS
USING AFFINITY PHOTO

The information provided here is based on Affinity Photo version 1.5 for 
Windows.

Adding a Title and Your Name to the Photograph

As of July 2017 Affinity Photo allows you to view EXIF/IPTC information in 
your image but doesn’t give the option to alter it. Future versions may
address this but in the meantime you must use the facilities offered by 
Windows to add your title and name. Details of how to do this are given on 
the page 37.

Setting the Colour 
Space

To ensure the sRGB 
colour space is used, 
open the Document 
menu at the top of the 
Affinity Photo window 
and choose Assign 
ICC Profile… which 
will open the window 
shown in figure 1. The 
profile currently in use 
will be highlighted with 
a blue bar so make 
sure the selection is 

as as shown then click the Assign button, or Cancel if nothing needed to be 
changed.

Setting the Correct Image Size and JPEG Quality

The size and quality of your PDI is set when you export your image, rather 
than when saving it, and means there is no risk of overwriting your original file.
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Fig.1 - selecting the correct colour profile
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PREPARING PHOTOGRAPHS FOR PDI COMPETITION

Open the File menu 
at the top-left of the 
Affinity Photo window 
and choose Export… 
which will open the
Export Settings
window shown in 
figure 2. Choose the 
green JPEG icon at 
the top and use the 
settings shown to
ensure your PDI is 
saved at the highest 
quality. In other words, 
select the preset JPEG 
(Best Quality) from the 
drop-down menu and 
Bicubic as the
resampling type.

Before you set the pixel dimension make sure the little padlock icon is set 
as shown in figure 2 and if not, click it to make sure the proportions of your 
image are preserved. Next, if your photo orientation is landscape set the 
left-hand box to 1600 px or for portrait set the right-hand box to 1200 px. 
Enter only one dimension because the other is calculated automatically.

Click the Export button to save your PDI.
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Fig.2 - the Export Settings window
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PREPARING PHOTOGRAPHS FOR PDI COMPETITION

USING WINDOWS TO ADD
TITLE, NAME AND COPYRIGHT

The information provided here assumes the use of Windows 10 but these
instructions are the same for Windows 7 or Windows 8. If you are still using 
earlier versions of Windows, such as Windows XP or Windows Vista, it
really is time to upgrade because you leave your PC at risk of virus or
malware infection and the potential loss of your files and photographs.

Adding a Title and Your Name to a Photograph

Use File Explorer* to find your image by clicking the right mouse button on 
the Windows logo at the bottom-left of the screen, then choose File Explorer 
from the menu that opens. Figure 1 shows a typical file window showing 

a folder containing a 
selection of photos. 
One of these has 
been renamed to be 
more meaningful than 
simply being an image 
number, like the others 
in this folder. The file 
name could be the title 
of the photograph but 
what you choose is 
up to you. There may 
be specific file naming 
conventions for other 
competitions however, 
so it is always wise to 
check.

Place the mouse 
pointer over the
relevant photo then 
click the right mouse 
button to open the C
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Fig.1 - viewing the file Properties
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PREPARING PHOTOGRAPHS FOR PDI COMPETITION

menu and choose 
Properties - as in 
figure 1 (previous 
page). A Properties 
window will then open 
which has four tabs at 
the top: click onto the 
Details tab which is 
represented by figure 2.

You can now change 
the IPTC data by 
clicking in the relevant 
fields as shown. As a 
minimum you should 
enter the Title of your 
photograph and add 
you as the Author. You 
can also enter
yourself as the
Copyright holder, 
which is recommended. 
Other information can 
be added, such as 
a star rating or key 
words (Tags) to help 
with searching, but 
this isn’t required for 
competition entries.

When you have finished click the OK button and the information you have 
entered will be written to the file.

*called Windows Explorer in Windows 7

C
op

yr
ig

ht
 ©

 R
ob

 C
ow

el
l/W

ol
ve

rh
am

pt
on

 P
ho

to
gr

ap
hi

c 
S

oc
ie

ty
 2

01
9

Fig.2 - the file Details window

Preparing Photographs for Projected Digital Image Competitions is reproduced by 
kind permission of Rob Cowell, a member of Wolverhampton Photographic Society, 
who retains the copyright.                                                            Revised April 2019
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